Scheduled for March 28, 2021 at 12:52 PM – 12:52 PM
Affects
Check if the bot is up and running!
Under maintenance from 12:52 PM to 12:52 PM
Planned
March 28, 2021 at 12:52 PMPlanned
March 28, 2021 at 12:52 PMWe are planning for a scheduled maintenance on Hydro Music!
the bot will now be offline for 2 hours MAX!
Completed
March 28, 2021 at 12:52 PMCompleted
March 28, 2021 at 12:52 PMMaintenance has completed successfully.
In progress
March 28, 2021 at 12:52 PMIn progress
March 28, 2021 at 12:52 PMMaintenance is now in progress.