Hydro Music - Bot Lag – Incident details

Experiencing issues

Bot Lag

Resolved
Major outage
Started over 3 years agoLasted 14 minutes

Affected

Check if the bot is up and running!

Major outage from 2:13 PM to 2:28 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    the bot is now Working! i am monitoring the bot With a few big devs!

    if you have any issues contact our support team!

  • Identified
    Identified

    the bot has completely Crashed! i am working has fast HAS I Can to get this back up & Running!

  • Investigating
    Investigating

    We are currently investigating this incident about Bot Lag!. The Bot May Take Upto 2 mins to send the , help command or play Music! the dev team are fixing this asap!